月別アーカイブ: 2007年10月

広告廃止(フッター部分)

ユーザ様から要望の多かった、フッター部分の広告を廃止します。
フッター部分には、小さめのPiccy Cabinetバナーを表示させて頂きます。

本変更による、既に導入されているユーザ様の行う作業は、御座いません。

TOK2利用時の文字化け

TOK2様のレンタルサーバ利用時に文字化けする事象が数件報告されております。
現在、調査中です。
解決策が分かり次第、本ホームページで解決策をご連絡差し上げます。
おそらく、TOK2様のWEBサーバの設定だと考えております。
(問題の発生しているユーザ様のサーバの設定を見させて頂いたところ、インストール確認を行ったサーバと動作設定になっておりました)

インストール時Step3で失敗する問題の解決策

問い合わせが多数ありました、インストールウィザードStep3でエラーが発生する現象の解決策を、サポートサイトに公開しました。
設計時に想定する事の出来なかった現象であった為、適切なエラーメッセージが表示されておらず、ご迷惑をお掛けしました。
インストール時Step3でDBエラーが発生する問題の解決策

インストール時Step3でDBエラーが発生する問題の解決策

Piccy Cabinetインストール時にインストールウィザードStep3でDBエラーが発生する現象の解決策

【現象】

インストールウィザードStep2までは、正常終了し、Step3で失敗する。
Step3実行時に、以下のエラーメッセージが表示されます。

サーバ内部エラー
Error:DBコネクトに失敗しました。errorMessage=not found

Error:サーバ内部エラー(DB関係)が発生しました。

サーバ内部エラーが発生しました。

【対策】

配布しているファイル類のトップフォルダにある「default_configフォルダ」内の「config.xml」をトップフォルダーにコピーし、再度Step1からセットアップを実行して下さい。

【原因】

Step2で実行される構成定義ファイル作成(config.xml作成)が失敗しております。Step3実行時に、構成定義ファイルが存在せずDBにアクセス出来ない為、Step3が失敗しております。

開発時に想定できていないエラーケースであり、エラーメッセージが適切でなくご迷惑をお掛けし、申し訳御座いません。